ACH Deposit and Bitcoin Purchasing Outage
Incident Report for Swan Bitcoin
Resolved
This incident has been resolved.
Posted Dec 14, 2023 - 00:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2023 - 00:29 UTC
Update
We are investigating a Bitcoin purchasing outage. Purchases may incorrectly appear to succeed. Please check back a few minutes later to verify the status of your trades.

Our apologies for any inconvenience caused. We will post updates to this page as soon as we have further information.
Posted Dec 13, 2023 - 22:06 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 21:56 UTC
Investigating
We are investigating a Bitcoin purchasing and ACH deposit outage.

Our apologies for any inconvenience caused. We will post updates to this page as soon as we have further information.
Posted Dec 13, 2023 - 21:13 UTC
This incident affected: Swan Website, Swan iOS App, Swan Android App and Custody and Trading - Fortress (Withdrawals, Instant Buys, Convert Now, Savings Plans).