Potential Bitcoin Purchasing Outage

Incident Report for Swan Bitcoin

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 19:42 UTC

Investigating

We are investigating a potential Bitcoin purchasing outage.

Our apologies for any inconvenience caused. We will post updates to this page as soon as we have further information.
Posted Jun 12, 2025 - 19:23 UTC
This incident affected: Swan Website, Swan iOS App, Swan Android App and Custody and Trading - Bakkt (Instant Buys, Convert Now, Savings Plans).