Performance Issues

Incident Report for Swan Bitcoin

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 12:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 09:48 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 09:45 UTC

Identified

The issue has been identified and a solution is being worked on.

Our apologies for any inconvenience caused. We will post updates to this page as soon as we have further information.
Posted Oct 20, 2025 - 09:42 UTC
This incident affected: Swan Website, Swan iOS App, Swan Android App, Operational Emails and Onboarding - Bakkt (Account creation).