Instant Buys Outage - Resolved
Incident Report for Swan Bitcoin
Resolved
This incident has been resolved.
Posted Oct 22, 2023 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2023 - 17:12 UTC
Investigating
We are investigating a potential Bitcoin purchasing outage affecting instant ACH buys.

Our apologies for any inconvenience caused. We will post updates to this page as soon as we have further information.
Posted Oct 22, 2023 - 15:56 UTC
This incident affected: Custody and Trading - Fortress (Instant Buys).