Potential Bitcoin Purchasing Outage
Incident Report for Swan Bitcoin
Resolved
This incident has been resolved.
Posted Nov 30, 2024 - 02:48 UTC
Investigating
We are investigating a potential Bitcoin purchasing outage with one of our partners.

Our apologies for any inconvenience caused. We will post updates to this page as soon as we have further information.
Posted Nov 30, 2024 - 00:41 UTC
This incident affected: Swan Website, Swan iOS App, Swan Android App and Custody and Trading - Bakkt (Instant Buys, Convert Now, Savings Plans).